New ColdFire 1.5 Beta

I've posted a new ColdFire beta to RIAForge which works with recently released Firefox 3.6 and Firebug 1.5. I'm labeling this a beta because I discovered a ColdFusion 9 compatibility issue in my testing for this release. It appears ColdFusion's built in AJAX libraries have been updated slightly so the "Enable CFAJAX Debugging" feature does not currently work with CF 9. I'll work on updating this feature in the next couple of weeks. (Unfortunately the AJAX libraries shipped with CF are minimized and obfuscated so working with them is not as easy as it could be.) Because of the beta status of this release I've included both the ColdFire 1.4 and ColdFire 1.5 releases in the current RIAForge download. As always, if you have any issues please report them on the RIAForge project site.

Comments
Utfifa.com's Gravatar you know the difference between ColdFire 1.4 and ColdFire 1.5??
I wanna the answer!!
# Posted By Utfifa.com | 12/14/13 8:34 AM
BlogCFC was created by Raymond Camden. This blog is running version 5.8.001.